Electrical incident in datacenter

July 12, Thu
Affected Service: Engine
  • Identified
    An electrical incident in the datacenter hosting our engine has brought done our network provider. We're working on getting up and running.

    05:31, Jul 12 UTC
  • Fixing
    Our engine is back and running! It's currently processing its backlog, so it might take sometime to merge your pull request.

    12:36, Jul 12 UTC
  • Resolved
    Backlog has been processed. Enjoy!

    13:23, Jul 12 UTC
Back to current status