Engine lagging

April 17, Wed
Affected Service: Mergify Engine
  • Identified
    Our processing engine had an incident earlier today and is still processing its backlog.

    14:14, Apr 17 UTC
  • Resolved
    The service is now back to normal.

    16:36, Apr 17 UTC
Back to current status