Pro plan disruption

August 09, Fri
Affected Service: Engine
  • Identified
    User subscribed to our Pro plan may have seen Mergify not working for a few hours due to a hiccup in our backend.

    23:08, Aug 09 UTC
  • Resolved
    We've deployed a fix that makes the engine work correctly again for Pro plan subscribers.

    23:13, Aug 09 UTC
Back to current status